Your #1 source for kayaking and canoeing information.               FREE Newsletter!
my Profile
 





Bicycle and Kayak along Island Shores
San Juan Islands
See Whales & Eagles
www.crystalseas.com/BikeKayak
 
Advice, Suggestions and General Help New Topic Printer Friendly Version

  Lowrance fish finder set up in kayak
  Posted by: mixwithh2o on Apr-20-14 8:04 PM (EST)
   Category: Kayaks 

My friend bought a Wilderness Systems Pungo 12' Kayak and wants to install a portable small Lowrance X4 fishfinder on it but can't get it to read anything in the water. He thought maybe he installed the transducer wrong so took it back out and even bought another unit thinking the transducer was broken. Same result it doesn't seem to read the depth correctly and the screen goes into vertical lines. He has tried both an 11 1/2 volt setup (8 AA battery ) and also a 12 volt battery no difference. Says it is supposed to work all the way down to 7 volts. Anyone have any suggestions for us to try and solve this problem? Reviews say how great this model is but right now he's about to throw it in the lake!!!! Only time he sees fish is in simulator mode which is no good!!!! Thanks for any help.

 Great Products from the Buyers' Guide:

Sunglasses

PFD's (Life Jackets)

EZ-Dock modular docks

Deck Rigging Gear

Dry Tops

Table of Contents




Messages in this Topic

 

  How deep was the water he tested it in?
  Posted by: leob1 on Apr-21-14 4:01 PM (EST)
Mine will do the same thing until it has a few feet of water under the transducer.
 
 
  How is the transducer mounted?
  Posted by: Guideboatguy on Apr-21-14 7:52 PM (EST)
-- Last Updated: Apr-21-14 8:03 PM EST --

I don't know if you are shooting a signal through the hull, or if the transducer is alongside the hull, in the water. If shooting through the hull, the first thing to check is to see how it works when the transducer is in water. Getting good signal transmission through the hull can be a finicky thing.

Just to illustrate how finicky through-the-hull transmission can be, I can tell you that in the motorboat I use for most fishing, I plop the transducer into a little flooded housing made from a PVC-pipe fitting that is glued to the bottom of the hull. The hull of that boat is cheap, chopper-gun fiberglass, and I had my doubts that it would transmit a signal very well, but the method has worked okay. However, last year the strength of the return signal was next to nothing, and I thought the batteries might be at fault. That wasn't it. It turned out that a VERY thin film of algae growth on the top surface of the hull (due to water in the flooded transducer housing) was the only thing attenuating the signal. This growth could be detected only as a slippery texture on the hull, along with minor discoloration. I wiped the hull surface with a rag and everything was back to normal. I figured out the problem only AFTER checking to find out that the transducer worked fine when dunked in the water beside the boat.

Regarding what the previous poster said, if indeed you are not shooting through the hull right now, I still can't tell what you mean by trying it in water, or whether it's even a natural body of water. I once tried to test a depth finder in a laundry sink, something I think many people would consider doing as a first try. I quickly learned that it doesn't work, but if you've never used the unit elsewhere you might not realize the problem when doing so. It doesn't work at all, on account of too many random echoes.

 
 
  Lowrance x-4
  Posted by: mixwithh2o on Apr-21-14 8:50 PM (EST)
He tried it in a regular lake both in the water and epoxied in the back hatch. We even tried putting water in the hatch thinking it might need to be underwater. The unit is brand new but he just can't get it to work. Everything he has read so far he has tried. Any other suggestions?
 
 
  fish finder
  Posted by: mixwithh2o on May-24-14 10:49 PM (EST)
finally had to take it outside the boat and attach it at the rear (apparently it doesn't like the material the boat is made of to transmit through) the other issue was that Lowrance had put the wrong instructions in all the boxes for the x-4 so a few phone calls later and he got his answer and is a happy guy who loves to tell me water depths all the time now!!!! Thanks for the answers you thought would help him.
 
 
  Should have checked that first
  Posted by: Guideboatguy on May-28-14 1:31 PM (EST)
The original post wasn't at all clear about the meaning of trying it "in water". Anytime you can't get a transducer to work when shooting through the hull, the very first thing to check is whether shooting through the hull is the source of the problem, so you need to find out if it works when NOT shooting through the hull before doing anything else. That was my point about describing the problems I had with an algae coating on my own boat hull - the only way to diagnose the problem was to see what happened when the transducer was in water, outside of the hull. Anyway, glad to hear it's working great, and next time, he'll know what to do.
 

Google
 
Web Paddling.net


Follow us on:
Free Newsletter | About Us | Site Map | Advertising Info | Contact Us

Sweepstakes

©2014 Paddling.net Inc.